Author Topic: Yitzi's Unofficial SMAX patch 3.5d  (Read 1950 times)

0 Members and 2 Guests are viewing this topic.

Offline Yitzi

Yitzi's Unofficial SMAX patch 3.5d
« on: February 20, 2017, 02:00:24 PM »
  • Publish
  • Yitzi's Unofficial SMAX patch 3.5d

    http://alphacentauri2.info/index.php?action=downloads;sa=view;down=352

    This update fixes a bug with the effects of inefficiency on energy production at 100% energy.
    It requires all files (other than terranx.exe) from version 3.5.

    Offline Miranori

    Re: Yitzi's Unofficial SMAX patch 3.5d
    « Reply #1 on: April 11, 2017, 04:10:28 PM »
  • Publish
  • Hi,
    I have problem with starting SMAX 3.5d (I am also tested 3.5c without success).
    Win 10 , clean instalation AC from GOG.

    After run I see "bad technology" see picture in attachment and then i see windows error message "terranx stop running".

    Thanks for help.


    ALPHA CENTAURI.INI
    [Alpha Centauri]
    ForceOldVoxelAlgorithm=1
    DisableOpeningMovie=1
    DirectDraw=0
    ds3d=0
    eax=0
    FastUnitAnim=0
    SmoothUnitAnim=0
    MainFontSize=16
    InterludeFontSize=16

    [PREFERENCES]
    ForceOldVoxelAlgorithm=1
    DisableOpeningMovie=1
    DirectDraw=0
    ds3d=0
    eax=0
    FastUnitAnim=0
    SmoothUnitAnim=0
    MainFontSize=16
    InterludeFontSize=16


    Offline BUncle

    • Through kittehz, I
    • Transcend
    • *
    • Posts: 42686
    • €682
    • View Inventory
    • Send /Gift
    • Someone thinks a Winrar is You!  Because there are times when people just need a cute puppy  Soft kitty, warm kitty, little ball of fur  
    • AC2 is my instrument, my heart, as I play my song.
    • Planet tales writer Smilie Artist Custom Faction Modder Downloads Contributor AC2 Wiki contributor
      • View Profile
      • My Custom Factions
      • Awards
    Re: Yitzi's Unofficial SMAX patch 3.5d
    « Reply #2 on: April 11, 2017, 05:13:51 PM »
  • Publish
  • That looks like you're not using the alphax.txt from v.3.5...

    Offline Miranori

    Re: Yitzi's Unofficial SMAX patch 3.5d
    « Reply #3 on: April 11, 2017, 05:39:03 PM »
  • Publish
  • Ok, and where I could download it?

    (I am only download terranx.exe 3.5d and replace original one....)

    Offline BUncle

    • Through kittehz, I
    • Transcend
    • *
    • Posts: 42686
    • €682
    • View Inventory
    • Send /Gift
    • Someone thinks a Winrar is You!  Because there are times when people just need a cute puppy  Soft kitty, warm kitty, little ball of fur  
    • AC2 is my instrument, my heart, as I play my song.
    • Planet tales writer Smilie Artist Custom Faction Modder Downloads Contributor AC2 Wiki contributor
      • View Profile
      • My Custom Factions
      • Awards
    Re: Yitzi's Unofficial SMAX patch 3.5d
    « Reply #4 on: April 11, 2017, 05:49:36 PM »
  • Publish

  • Offline Miranori

    Re: Yitzi's Unofficial SMAX patch 3.5d
    « Reply #5 on: April 11, 2017, 08:11:12 PM »
  • Publish
  • Thank, now it run.

    Offline SMACfirst

    Re: Yitzi's Unofficial SMAX patch 3.5d
    « Reply #6 on: May 07, 2017, 03:29:56 PM »
  • Publish
  • Hello

    I always loved to play SMACX on my old computer. Since I have a new one (same OS: Win7 64bit) the game did not start anymore an I could not play. Fortunately I found Yitzi´s  patch 3.5d and now it works again!!

    THANK YOU FOR THIS PATCH!!!!!!!!!!!!!!!!!!

    Still, I have two things disturbing me:
    1.: all the secret-project-videos dont run. If I get the project done, there´s only the notification window, no video. Also the "interludes" are completely lacking. and yes: I have the required checkbox checked in the Audio/Video preferences.
    Has this something to do with this patch? has anyone else got this problem too? is there an easy solution for this?

    2.: for the Map-Graphics there are new choices now, for elevation, faction, rockyness,.. but they don´t seem to work: if I try them there´s just an absolutly senseless color-salad that has nothing to do with the chosen theme and it stays always the same, does not change whatever I choose, so I can only use the standard (which is OK). What could be the reason for this? has anyone else got this "problem" too?

    The "problems" aren´t too bad of course, because I´m so happy with the patch giving me SMACX back!

    Thanks in advance to everyone helping me with this!

     

    * User

    Welcome, Guest. Please login or register.
    Did you miss your activation email?


    Login with username, password and session length

    Select language:

    * Community poll

    SMAC v.4 SMAX v.2 (or previous versions)
    -=-
    14 (6%)
    XP Compatibility patch
    -=-
    7 (3%)
    Gog version for Windows
    -=-
    45 (22%)
    Scient (unofficial) patch
    -=-
    22 (10%)
    Kyrub's latest patch
    -=-
    14 (6%)
    Yitzi's latest patch
    -=-
    78 (38%)
    AC for Mac
    -=-
    2 (0%)
    AC for Linux
    -=-
    5 (2%)
    Gog version for Mac
    -=-
    7 (3%)
    No patch
    -=-
    9 (4%)
    Total Members Voted: 203
    AC2 Wiki Logo

    * Random quote

    When beholding the tranquil beauty and brilliancy of the ocean's skin, one forgets the tiger heart that pants beneath it; and would not willingly remember that this velvet paw but conceals a remorseless fang.
    ~Herman Melville, ‘Moby Dick’, Datalinks

    * Select your theme

    *

    Facebook Comments